NL2000 versie 5.04 voor P3D


Het NL2000 team zit niet stil. Zoals we begin oktober al hebben aangekondigd , zal het NL2000 team op 6-11 versie 5.04 voor P3D uitbrengen. Dit omdat het FSweekend niet doorgaat dit jaar.
De grootste aanpassingen zullen te zien zijn in de ondergrond, die nu is gebaseerd op luchtfoto’s uit 2019. Niet alleen de provincies hebben nieuwe ondergrond, ook de velden zijn hiervan voorzien. Opnieuw een versie van 50cm en één van 1m/pixel. Voor een paar velden met grasbanen zijn speciale versies gemaakt voor Prepar3Dv5.

Daarnaast zijn Teuge , Eelde en Middenmeer verder geactualiseerd.
Verder zijn op diverse velden en in de scenery kleine correcties doorgevoerd. En er is een aparte versie van Eelde gemaakt van de situatie met de geparkeerde KLM toestellen vanwege de Corona.

Gebruikers kunnen dus kiezen welke versie men wil gebruiken.
De testfase is nu afgerond en de verschillende packages kunnen worden gedownload op onze website. Helaas kunnen er in P3Dv5 een aantal hoogte problemen voorkomen, die we nog niet allemaal in beeld hebben kunnen krijgen. Net als sommige schaduw effecten op runways en taxibanen; dat komt wellicht een volgende keer.
En voor de installatie is de nieuwe installer versie 4.0.108 nodig.

Joop Mak
NL2000team
Website: www.nl-2000.com

Weekly Update 51


Het NL2000 team verrast zijn gebruikers met Kerstmis met de eerste packages van de aangekondigde versie 5. De ondergrond van Nederland is nu per provincie beschikbaar in 2 resoluties 1m/pixel en 50 cm/pixel.
Allebei gebaseerd op luchtfoto’s uit 2017. Deze nieuwe ondergrond is bruikbaar voor FSX, P3Dv3 en P3Dv4 of hoger. We adviseren om de 50 cm/pixel ondergrond alleen te gebruiken op snelle computers met een snelle grafische kaart. Voor de minder snelle systemen is de 1m /pixel ondergrond beter geschikt, deze heeft een mindere resolutie maar is inhoudelijk gelijk aan de 50cm /pixel variant.

De nieuwe 3D package v5 is alleen bruikbaar voor P3Dv4 of hoger.
Hierin onder andere het windmolen park Gemini met het voor helikopters landbare service platform en het in aanbouw zijnde helikopter platform aan de Eemshaven.
Voor P3Dv4 is nu ook een AI package beschikbaar, zodat de Nederlandse velden ook in P3Dv4 weer AI traffic kennen.

Gebruikers van FSX en P3Dv3 dienen de oude library v4 te blijven gebruiken. Nog niet alle NL2000 vliegvelden zijn volledig compatibel met de NL2000 v5 ondergrond. In de komende maanden zullen waar nodig nieuwe packages uitgebracht worden om de vliegvelden beter aan te laten sluiten op de ondergrond.

Om alles te installeren is de nieuwste installer versie 4.0.88 nodig.
En de handleiding is voor versie 5 herschreven. Alles te downloaden vanaf de website van NL2000 : www.nl-2000.com

Happy flying
Joop Mak – NL2000 team